onMouseStartDrag Method
Invoked when the cursor begins moving while a button is depressed.
onMouseStartDrag(_ev: BeButtonEvent): Promise<EventHandled>
Parameter | Type | Description |
---|---|---|
_ev | BeButtonEvent |
Returns - Promise<EventHandled>
Yes if event completely handled by tool and event should not be passed on to the IdleTool.
Defined in
- markup/src/TextEdit.ts Line 215
Last Updated: 20 June, 2023