tryStartEdge Method
test if x,y is a safe first coordinate to start the search.
- safe start must have non-zero y so that final point test (return to x0,y0) does not need look back for exact crossing logic.
tryStartEdge(x0: number, y0: number, x1: number, y1: number): boolean
Parameter | Type | Description |
---|---|---|
x0 | number | |
y0 | number | |
x1 | number | |
y1 | number |
Returns - boolean
Defined in
Last Updated: 20 June, 2023