classifyCounts Method
Return classification as ON, IN, or OUT according to hit and crossing counts.
- Any nonzero hit count is ON
- Otherwise IN if left crossing count is odd.
classifyCounts(): undefined | number
Returns - undefined | number
0 if ON, 1 if IN, -1 if OUT
Defined in
- topology/XYParitySearchContext.ts Line 141
Last Updated: 20 June, 2023