directCreateChainsFromCoordinates MethodStatic
Create chains from coordinates.
- Return array of pointers to base node of the chains.
- no masking or other markup is applied.
directCreateChainsFromCoordinates(graph: , data: MultiLineStringDataVariant, id: number = 0): []
Parameter | Type | Description |
---|---|---|
graph | New edges are built in this graph | |
data | MultiLineStringDataVariant | coordinate data |
id | number | id to attach to (both side of all) edges |
Returns - []
Defined in
- topology/Triangulation.ts Line 347
Last Updated: 20 June, 2023