findMinimumAreaFace MethodStatic
Search an array of faceSeed nodes for the face with the most negative area.
findMinimumAreaFace(oneCandidateNodePerFace: | [], faceAreaFunction?: ):
Parameter | Type | Description |
---|---|---|
oneCandidateNodePerFace | | [] | array containing one node from each face to be considered. |
faceAreaFunction |
Returns -
Defined in
- topology/HalfEdgeGraphSearch.ts Line 59
Last Updated: 20 June, 2023