collectFaceAreaSummary MethodStatic
Return a summary structure data about face (or other numeric quantity if the caller's areaFunction returns other value)
- The default areaFunction computes area of polygonal face.
- Callers with curved edge graphs must supply their own area function.
collectFaceAreaSummary(source: | [], collectAllNodes: boolean = false, areaFunction: = HalfEdgeGraphSearch.signedFaceArea): SignedDataSummary<>
Returns - SignedDataSummary<>
Defined in
- topology/HalfEdgeGraphSearch.ts Line 79
Last Updated: 20 June, 2023