constantVSection Method
Return the Arc3d section at vFraction. For the sphere, this is a latitude circle.
constantVSection(vFraction: number): undefined | CurveCollection
Parameter | Type | Description |
---|---|---|
vFraction | number | fractional position along the sweep direction |
Returns - undefined | CurveCollection
Defined in
- solid/Sphere.ts Line 231
Last Updated: 20 June, 2023