create MethodStatic
Create a ruled sweep from an array of contours.
- the contours are CAPTURED (not cloned)
create(contours: CurveCollection[], capped: boolean): undefined | RuledSweep
Parameter | Type | Description |
---|---|---|
contours | CurveCollection[] | |
capped | boolean |
Returns - undefined | RuledSweep
Defined in
- solid/RuledSweep.ts Line 45
Last Updated: 20 June, 2023