constantVSection Method
Return the section curves at a fraction of the sweep
constantVSection(vFraction: number): undefined | CurveCollection
Parameter | Type | Description |
---|---|---|
vFraction | number | fractional position along the sweep direction |
Returns - undefined | CurveCollection
Defined in
- solid/RuledSweep.ts Line 127
Last Updated: 20 June, 2023