constantVSection Method
Return the curves of a constant-v section of the solid.
constantVSection(vFraction: number): undefined | CurveCollection
Parameter | Type | Description |
---|---|---|
vFraction | number | fractional position along the sweep direction |
Returns - undefined | CurveCollection
Defined in
- solid/RotationalSweep.ts Line 122
Last Updated: 20 June, 2023