IModelJson.LinearSweepProps Interface
Interface for a linear sweep of a base curve or region.
Properties
Name | Type | Description | |
---|---|---|---|
capped | undefined | boolean | flag for circular end caps. | |
contour | IModelJson.CurveCollectionProps | The swept curve or region. | |
vector | XYZProps | The sweep vector |
Defined in
- serialization/IModelJsonSchema.ts Line 279
Last Updated: 20 June, 2023