IModelJson.CylinderProps Interface
Interface for cylinder defined by a radius and axis start and end centers.
Properties
Name | Type | Description | |
---|---|---|---|
capped | undefined | boolean | flag for circular end caps. | |
end | XYZProps | axis point at end | |
radius | number | cylinder radius | |
start | XYZProps | axis point at start |
Defined in
- serialization/IModelJsonSchema.ts Line 264
Last Updated: 20 June, 2023