IModelJson.BcurveProps Interface
Interface for bspline curve (aka bcurve)
Properties
Name | Type | Description | |
---|---|---|---|
closed | undefined | boolean | optional flag for periodic data. | |
knots | [number] | knots. | |
order | number | order of polynomial | |
points | [XYZProps] | control points |
Defined in
- serialization/IModelJsonSchema.ts Line 354
Last Updated: 20 June, 2023