getNormal Method
Get normal interpolated from facet data.
getNormal(facetNormals?: IndexedXYZCollection): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
facetNormals | IndexedXYZCollection | used to compute the normal cache |
Returns - undefined | Vector3d
reference to cached normal
Defined in
- polyface/FacetLocationDetail.ts Line 187
Last Updated: 20 June, 2023