getColor Method
Get color interpolated from facet data.
- Assumes barycentric coordinates are already computed in the TriangleLocationDetail member.
getColor(facetColors?: number[]): undefined | number
Parameter | Type | Description |
---|---|---|
facetColors | number[] | used to compute the color cache |
Returns - undefined | number
cached color
Defined in
- polyface/FacetLocationDetail.ts Line 212
Last Updated: 20 June, 2023