visitorClientPointCount MethodStatic
If the visitor's client is a polyface, simply return its point array length. If not a polyface, visit all facets to find the largest index.
visitorClientPointCount(visitor: PolyfaceVisitor): number
Parameter | Type | Description |
---|---|---|
visitor | PolyfaceVisitor |
Returns - number
Defined in
- polyface/PolyfaceQuery.ts Line 785
Last Updated: 20 June, 2023