sweepLinestringToFacetsXYReturnLines MethodStatic
Find segments (within the linestring) which project to facets.
- Return collected line segments
sweepLinestringToFacetsXYReturnLines(linestringPoints: GrowableXYZArray, polyface: Polyface): LineSegment3d[]
Parameter | Type | Description |
---|---|---|
linestringPoints | GrowableXYZArray | |
polyface | Polyface |
Returns - LineSegment3d[]
Defined in
- polyface/PolyfaceQuery.ts Line 894
Last Updated: 20 June, 2023