reorientVertexOrderAroundFacetsForConsistentOrientation MethodStatic
- Examine adjacent facet orientations throughout the mesh
- If possible, reverse a subset to achieve proper pairing.
reorientVertexOrderAroundFacetsForConsistentOrientation(mesh: IndexedPolyface): boolean
Parameter | Type | Description |
---|---|---|
mesh | IndexedPolyface |
Returns - boolean
Defined in
- polyface/PolyfaceQuery.ts Line 1327
Last Updated: 20 June, 2023