getSingleEdgeVisibility MethodStatic
Get the visibility of a particular edge of a particular facet.
getSingleEdgeVisibility(polyface: IndexedPolyface, facetIndex: number, vertexIndex: number): undefined | boolean
Parameter | Type | Description |
---|---|---|
polyface | IndexedPolyface | containing polyface |
facetIndex | number | facet index |
vertexIndex | number | vertex index (in vertex array) at which the edge starts |
Returns - undefined | boolean
Defined in
- polyface/PolyfaceQuery.ts Line 1197
Last Updated: 20 June, 2023