collectRangeLengthData MethodStatic
- Examine ranges of facets.
- Return statistical summary of x,y,z ranges.
collectRangeLengthData(polyface: Polyface | PolyfaceVisitor): RangeLengthData
Parameter | Type | Description |
---|---|---|
polyface | Polyface | PolyfaceVisitor |
Returns - RangeLengthData
Defined in
- polyface/PolyfaceQuery.ts Line 941
Last Updated: 20 June, 2023