collectDuplicateFacetIndices MethodStatic
- Return an array of arrays describing facet duplication.
collectDuplicateFacetIndices(polyface: Polyface, includeSingletons: boolean = false): number[][]
Parameter | Type | Description |
---|---|---|
polyface | Polyface | |
includeSingletons | boolean | if true, non-duplicated facets are included in the output. * Each array entry in the output contains read indices of a cluster of facets with the same vertex indices. |
Returns - number[][]
Defined in
- polyface/PolyfaceQuery.ts Line 1030
Last Updated: 20 June, 2023