tryTransformInPlace Method
Apply transform
to point and normal arrays and to auxData.
- IMPORTANT This base class is just a data carrier. It does not know if the index order and normal directions have special meaning.
- i.e. caller must separately reverse index order and normal direction if needed.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- polyface/PolyfaceData.ts Line 393
Last Updated: 20 June, 2023