applyStrokeCountsToCurvePrimitives Method
- Recursively visit all children of data.
- At each primitive, invoke the computeStrokeCountForOptions method, with options from the builder.
applyStrokeCountsToCurvePrimitives(data: GeometryQuery | AnyCurve): void
Parameter | Type | Description |
---|---|---|
data | GeometryQuery | AnyCurve |
Returns - void
Defined in
- polyface/PolyfaceBuilder.ts Line 1119
Last Updated: 20 June, 2023