addPolygonGrowableXYZArray Method
Add a polygon to the evolving facets.
- Add points to the polyface
- indices are added (in reverse order if indicated by the builder state)
- Arrays with 2 or fewer points are ignored.
addPolygonGrowableXYZArray(points: GrowableXYZArray): void
Parameter | Type | Description |
---|---|---|
points | GrowableXYZArray | array of points. Trailing closure points are ignored. |
Returns - void
Defined in
- polyface/PolyfaceBuilder.ts Line 1390
Last Updated: 20 June, 2023