addBetweenTransformedLineStrings Method
Add facets between lineStrings with matched point counts.
- Facets are announced to addIndexedQuad.
- addIndexedQuad is free to apply reversal or triangulation options.
addBetweenTransformedLineStrings(curves: AnyCurve, transformA: Transform, transformB: Transform, addClosure: boolean = false): void
Parameter | Type | Description |
---|---|---|
curves | AnyCurve | |
transformA | Transform | |
transformB | Transform | |
addClosure | boolean |
Returns - void
Defined in
- polyface/PolyfaceBuilder.ts Line 903
Last Updated: 20 June, 2023