addBetweenLineStringsWithStoredIndices Method
Add facets between lineStrings with matched point counts.
- point indices pre-stored
- normal indices pre-stored
- uv indices pre-stored
addBetweenLineStringsWithStoredIndices(lineStringA: LineString3d, lineStringB: LineString3d): void
Parameter | Type | Description |
---|---|---|
lineStringA | LineString3d | |
lineStringB | LineString3d |
Returns - void
Defined in
- polyface/PolyfaceBuilder.ts Line 869
Last Updated: 20 June, 2023