tryTransformInPlace Method
- apply the transform to points
- apply the (inverse transpose of) the matrix part to normals
- If determinant is negative, also
- negate normals
- reverse index order around each facet.
tryTransformInPlace(transform: Transform): boolean
Parameter | Type | Description |
---|---|---|
transform | Transform |
Returns - boolean
Defined in
- polyface/Polyface.ts Line 111
Last Updated: 20 June, 2023