setNewFaceData Method
All terminated facets since the last face declaration will be mapped to a single new FacetFaceData object using facetToFaceData[]. FacetFaceData holds the 2D range of the face. Returns true if successful, false otherwise.
setNewFaceData(endFacetIndex: number = 0): boolean
Parameter | Type | Description |
---|---|---|
endFacetIndex | number |
Returns - boolean
Defined in
- polyface/Polyface.ts Line 503
Last Updated: 20 June, 2023