addPath Method
Push edges all around a facet, returning to vertexArray[0]
addPath(vertexArray: number[], facetIndex: number, closeLoop: boolean = true): void
Parameter | Type | Description |
---|---|---|
vertexArray | number[] | array of vertex indices around facet |
facetIndex | number | |
closeLoop | boolean |
Returns - void
Defined in
- polyface/IndexedEdgeMatcher.ts Line 121
Last Updated: 20 June, 2023