getNormal Method
Get reference to cached normal interpolated from facet data. Inputs may be used to compute the cache.
getNormal(facetNormals?: IndexedXYZCollection, facetVertices?: IndexedXYZCollection, distanceTolerance?: number): undefined | Vector3d
Parameter | Type | Description |
---|---|---|
facetNormals | IndexedXYZCollection | |
facetVertices | IndexedXYZCollection | |
distanceTolerance | number |
Returns - undefined | Vector3d
Last Updated: 20 June, 2023