getColor Method
Get cached color interpolated from facet data. Inputs may be used to compute the cache.
getColor(facetColors?: number[], facetVertices?: IndexedXYZCollection, distanceTolerance?: number): undefined | number
Parameter | Type | Description |
---|---|---|
facetColors | number[] | |
facetVertices | IndexedXYZCollection | |
distanceTolerance | number |
Returns - undefined | number
Last Updated: 20 June, 2023