setComponent Method
Set a component by index.
- No change if index is out of range.
setComponent(index: number, value: number): void
Parameter | Type | Description |
---|---|---|
index | number | |
value | number |
Returns - void
Defined in
- geometry4d/Point4d.ts Line 59
Last Updated: 20 June, 2023