multiplyBlockedFloat64ArrayInPlace Method
multiply matrix times column vectors [x,y,z,w] where [x,y,z,w] appear in blocks in an array. replace the xyzw in the block
multiplyBlockedFloat64ArrayInPlace(data: Float64Array): void
Parameter | Type | Description |
---|---|---|
data | Float64Array |
Returns - void
Defined in
- geometry4d/Matrix4d.ts Line 378
Last Updated: 20 June, 2023