fromJSON MethodStatic
Create from nested array json e.g. [[1,2,3,4],[0,1,2,4],[0,2,5,1],[0,0,1,2]]
fromJSON(json?: Matrix4dProps): Matrix4d
Parameter | Type | Description |
---|---|---|
json | Matrix4dProps |
Returns - Matrix4d
Defined in
- geometry4d/Matrix4d.ts Line 261
Last Updated: 20 June, 2023