rangeBetweenFractions Method
return the range of spiral between fractions of the activeStrokes.
- Use activeStrokes point count times interval factor for initial evaluation count, but do at least 5
rangeBetweenFractions(fractionA: number, fractionB: number, transform?: Transform): Range3d
Parameter | Type | Description |
---|---|---|
fractionA | number | |
fractionB | number | |
transform | Transform |
Returns - Range3d
Defined in
- curve/spiral/TransitionSpiral3d.ts Line 217
Last Updated: 20 June, 2023