applyMaxEdgeLength MethodStatic
Return the number of strokes needed for given edgeLength curve.
applyMaxEdgeLength(options: undefined | StrokeOptions, minCount: number, edgeLength: number): number
Parameter | Type | Description |
---|---|---|
options | undefined | StrokeOptions | |
minCount | number | smallest allowed count |
edgeLength | number |
Returns - number
Defined in
- curve/StrokeOptions.ts Line 124
Last Updated: 20 June, 2023