isCompatibleComponentStructure Method
return true if other
has the same component structure as this
- testing recurses through corresponding members of componentData arrays.
isCompatibleComponentStructure(other: StrokeCountMap, enforceCounts: boolean): boolean
Parameter | Type | Description |
---|---|---|
other | StrokeCountMap | |
enforceCounts | boolean |
Returns - boolean
Defined in
- curve/Query/StrokeCountMap.ts Line 119
Last Updated: 20 June, 2023