addToCountAndLength Method
Apply stroke count and curve length from a component to a parent map. If componentData is present, install the new count and length with distance limits
addToCountAndLength(numStroke: number, curveLength: number): void
Parameter | Type | Description |
---|---|---|
numStroke | number | number of strokes on new child curve |
curveLength | number | curve length for new child curve. |
Returns - void
Defined in
- curve/Query/StrokeCountMap.ts Line 106
Last Updated: 20 June, 2023