childFractionToChainDistance Method
convert a fractional position on the childCurve to distance in the chain space.
- Return value is SIGNED -- will be negative when fraction < this.childFraction0.
childFractionToChainDistance(fraction: number): number
Parameter | Type | Description |
---|---|---|
fraction | number | fraction along the curve within this fragment |
Returns - number
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 147
Last Updated: 20 June, 2023