chainDistanceToInterpolatedChildFraction Method
Convert distance to local fraction, and apply that to interpolate between the stored curve fractions. Note that proportional calculation does NOT account for nonuniform parameterization in the child curve.
chainDistanceToInterpolatedChildFraction(distance: number): number
Parameter | Type | Description |
---|---|---|
distance | number |
Returns - number
Defined in
- curve/CurveChainWithDistanceIndex.ts Line 104
Last Updated: 20 June, 2023