createArray MethodStatic
Create a path from a an array of curve primitives
createArray(curves: CurvePrimitive[]): Path
Parameter | Type | Description |
---|---|---|
curves | CurvePrimitive[] | array of individual curve primitives |
Returns - Path
Defined in
- curve/Path.ts Line 58
Last Updated: 20 June, 2023