tryAddChild Method
Add child
to this parity region.
- any child type other than
Loop
is ignored.
tryAddChild(child: undefined | AnyCurve): boolean
Parameter | Type | Description |
---|---|---|
child | undefined | AnyCurve |
Returns - boolean
Defined in
- curve/ParityRegion.ts Line 106
Last Updated: 20 June, 2023