create MethodStatic
Create a loop from variable length list of CurvePrimitives
create(...curves: CurvePrimitive[]): Loop
Parameter | Type | Description |
---|---|---|
...curves | CurvePrimitive[] | array of individual curve primitives |
Returns - Loop
Defined in
- curve/Loop.ts Line 39
Last Updated: 20 June, 2023