createArray MethodStatic
Create a loop from an array of curve primitives
createArray(curves: CurvePrimitive[]): Loop
Parameter | Type | Description |
---|---|---|
curves | CurvePrimitive[] | array of individual curve primitives |
Returns - Loop
Defined in
- curve/Loop.ts Line 50
Last Updated: 20 June, 2023