toJSON Method
Convert an LineString3d to a JSON object.
- The returned object is an array of arrays of x,y,z coordinates,
[[x,y,z],...[x,y,z]]
toJSON(): any
Returns - any
Defined in
- curve/LineString3d.ts Line 488
Last Updated: 20 June, 2023
Convert an LineString3d to a JSON object.
[[x,y,z],...[x,y,z]]
toJSON(): any
Returns - any
Last Updated: 20 June, 2023