setFromJSON Method
Set point coordinates from a json array, e.g. [[1,2,3],[4,5,6] . . .]
- The
json
parameter must be an array. - Each member
i
of the array is converted to a point withPoint3d.fromJSON(json[i]
)
setFromJSON(json?: any): void
Parameter | Type | Description |
---|---|---|
json | any |
Returns - void
Defined in
- curve/LineString3d.ts Line 476
Last Updated: 20 June, 2023