fromJSON MethodStatic
construct a new linestring.
- See
LineString3d.setFromJSON ()
for remarks onjson
structure.
fromJSON(json?: any): LineString3d
Parameter | Type | Description |
---|---|---|
json | any |
Returns - LineString3d
Defined in
- curve/LineString3d.ts Line 500
Last Updated: 20 June, 2023