createCapture MethodStatic
Create a linestring, capturing the given GrowableXYZArray as the points. Point3d, Point2d, `[1,2,3]', array of any of those, or GrowableXYZArray
createCapture(points: GrowableXYZArray): LineString3d
Parameter | Type | Description |
---|---|---|
points | GrowableXYZArray |
Returns - LineString3d
Defined in
- curve/LineString3d.ts Line 155
Last Updated: 20 June, 2023