addPoints Method
Add points to the linestring. Valid inputs are:
- a Point2d
- a point3d
- An array of 2 doubles
- An array of 3 doubles
- A GrowableXYZArray
- An array of any of the above
addPoints(...points: any[]): void
Parameter | Type | Description |
---|---|---|
...points | any[] |
Returns - void
Defined in
- curve/LineString3d.ts Line 188
Last Updated: 20 June, 2023