fromJSON MethodStatic
Create a new LineSegment3d
with coordinates from json object. See setFromJSON
for object layout description.
fromJSON(json?: any): LineSegment3d
Parameter | Type | Description |
---|---|---|
json | any |
Returns - LineSegment3d
Defined in
- curve/LineSegment3d.ts Line 269
Last Updated: 20 June, 2023